DirectContext3DHandleSettingsIsEqual Method |
Check if the contents of two instances of settings are equal.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
DirectContext3DHandleSettings other
)
Public Function IsEqual (
other As DirectContext3DHandleSettings
) As Boolean
public:
bool IsEqual(
DirectContext3DHandleSettings^ other
)
member IsEqual :
other : DirectContext3DHandleSettings -> bool
Parameters
- other DirectContext3DHandleSettings
-
The settings to be compared.
Return Value
Boolean
True for equal, false otherwise.
Exceptions
See Also