CompoundStructureEndCap Property |
Indicates the end cap condition defining which shell layers will participate in end wrapping.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EndCapCondition EndCap { get; set; }
Public Property EndCap As EndCapCondition
Get
Set
public:
property EndCapCondition EndCap {
EndCapCondition get ();
void set (EndCapCondition value);
}
member EndCap : EndCapCondition with get, set
Property Value
EndCapCondition
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also