IFCDataCreateInteger Method |
Creates an integer data object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCData CreateInteger(
int value
)
Public Shared Function CreateInteger (
value As Integer
) As IFCData
public:
static IFCData^ CreateInteger(
int value
)
static member CreateInteger :
value : int -> IFCData
Parameters
- value Int32
-
The integer value.
Return Value
IFCData
The IFCData object.
See Also