PanelScheduleViewGenerateInstanceFromTemplate Method |
Assigns the data from the template to the instance and performs any tasks specific to the instance (3rd phase, borders, etc)
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void GenerateInstanceFromTemplate(
ElementId templateId
)
Public Sub GenerateInstanceFromTemplate (
templateId As ElementId
)
public:
void GenerateInstanceFromTemplate(
ElementId^ templateId
)
member GenerateInstanceFromTemplate :
templateId : ElementId -> unit
Parameters
- templateId ElementId
-
Element id of the template element.
Exceptions
See Also