ExporterIFCUtilsGetGlobal3DDirectionHandles Method |
Obtains the handles representing the cardinal directions in 3D.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<IFCAnyHandle> GetGlobal3DDirectionHandles(
bool positive
)
Public Shared Function GetGlobal3DDirectionHandles (
positive As Boolean
) As IList(Of IFCAnyHandle)
public:
static IList<IFCAnyHandle^>^ GetGlobal3DDirectionHandles(
bool positive
)
static member GetGlobal3DDirectionHandles :
positive : bool -> IList<IFCAnyHandle>
Parameters
- positive Boolean
-
True if the handles returned should be in the positive direction, false
if the handles should be in the negative direction.
Return Value
IListIFCAnyHandle
The collection of handles.
See Also