ScheduleSortGroupFieldShowFooter Property |
Indicates if a footer row should be displayed after each group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowFooter { get; set; }
Public Property ShowFooter As Boolean
Get
Set
public:
property bool ShowFooter {
bool get ();
void set (bool value);
}
member ShowFooter : bool with get, set
Property Value
Boolean
True if a footer row should be displayed, false otherwise.
Remarks
The footer row displays totals of each field for which
totals are enabled. It can also optionally display a title
(see ShowFooterTitle) and a count of elements
(see ShowFooterCount).
See Also