ExternalServicesBuiltInExternalServicesSiteLinkerUIService Property |
The external UI service which permits registration of an alternate servers for new UI of link topography
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId SiteLinkerUIService { get; }
Public Shared ReadOnly Property SiteLinkerUIService As ExternalServiceId
Get
public:
static property ExternalServiceId^ SiteLinkerUIService {
ExternalServiceId^ get ();
}
static member SiteLinkerUIService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also