UISaveAsOptionsShowOverwriteWarning Property |
Identifies if UI should show an overwrite warning dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowOverwriteWarning { get; set; }
Public Property ShowOverwriteWarning As Boolean
Get
Set
public:
property bool ShowOverwriteWarning {
bool get ();
void set (bool value);
}
member ShowOverwriteWarning : bool with get, set
Property Value
Boolean
True if the UI should show a warning dialog prompting the user to overwrite a file if it exists, False if it should not.
Default is false.
See Also