FilterableValueProviderGetDoubleValue Method |
Gets a double-precision numeric value from the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetDoubleValue(
Element element
)
Public Function GetDoubleValue (
element As Element
) As Double
public:
double GetDoubleValue(
Element^ element
)
member GetDoubleValue :
element : Element -> float
Parameters
- element Element
-
The element to query.
Return Value
Double
The double-precision numeric value from the element.
Exceptions
See Also