ApplicationRecordingJournalFilename Property |
Retrieve the name of the journal file the Revit is currently recording to.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string RecordingJournalFilename { get; }
Public ReadOnly Property RecordingJournalFilename As String
Get
public:
property String^ RecordingJournalFilename {
String^ get ();
}
member RecordingJournalFilename : string with get
Property Value
String
Remarks As Revit operates it keeps a log of operations that the user performs
within a file, known as a journal file. These files provide information
about the actions performed in a session and the state of Revit when a problem occurs.
These files are included during error reporting to Autodesk.
See Also