SolidOptionsExtraFaceAndEdgeHistoryKey Property |
Optional extra key used to create face and edge histories for the Solid.
If extraFaceAndEdgeHistoryKey is higher than -1, the Solid's face and edge histories will be created depending on the geometry generation of the Solid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int ExtraFaceAndEdgeHistoryKey { get; set; }
Public Property ExtraFaceAndEdgeHistoryKey As Integer
Get
Set
public:
property int ExtraFaceAndEdgeHistoryKey {
int get ();
void set (int value);
}
member ExtraFaceAndEdgeHistoryKey : int with get, set
Property Value
Int32
See Also