StructuralConnectionHandlerApprovalTypeId Property |
Retrieves or changes approval type of the Structural Connection Handler.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ApprovalTypeId { get; set; }
Public Property ApprovalTypeId As ElementId
Get
Set
public:
property ElementId^ ApprovalTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member ApprovalTypeId : ElementId with get, set
Property Value
ElementId
Name of connection.
Exceptions
See Also