IFCDataCreateBooleanOfType Method |
Creates a boolean data object of the specified type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCData CreateBooleanOfType(
bool value,
string typeName
)
Public Shared Function CreateBooleanOfType (
value As Boolean,
typeName As String
) As IFCData
public:
static IFCData^ CreateBooleanOfType(
bool value,
String^ typeName
)
static member CreateBooleanOfType :
value : bool *
typeName : string -> IFCData
Parameters
- value Boolean
-
The boolean value.
- typeName String
-
The type name.
Return Value
IFCData
The IFCData object.
Exceptions
See Also