ExternalServicesBuiltInExternalServicesCloudExternalService Property |
The external service which supports get cloud model information from cloud servers such as C4R.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId CloudExternalService { get; }
Public Shared ReadOnly Property CloudExternalService As ExternalServiceId
Get
public:
static property ExternalServiceId^ CloudExternalService {
ExternalServiceId^ get ();
}
static member CloudExternalService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also