ViewDisplayModelSilhouetteEdgesGStyleId Property |
Style ID for silhouette edges
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SilhouetteEdgesGStyleId { get; set; }
Public Property SilhouetteEdgesGStyleId As ElementId
Get
Set
public:
property ElementId^ SilhouetteEdgesGStyleId {
ElementId^ get ();
void set (ElementId^ value);
}
member SilhouetteEdgesGStyleId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also