ColorFillSchemeEntryCanSetValue(ElementId) Method |
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSetValue(
ElementId value
)
Public Function CanSetValue (
value As ElementId
) As Boolean
public:
bool CanSetValue(
ElementId^ value
)
member CanSetValue :
value : ElementId -> bool
Parameters
- value ElementId
-
New ElementId value.
Return Value
Boolean
True if
StorageType of the entry is ElementId and the entry, false otherwise.
Exceptions
See Also