NumberSystemJustifyOption Property |
The number justify option of number system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic NumberSystemJustifyOption JustifyOption { get; set; }
Public Property JustifyOption As NumberSystemJustifyOption
Get
Set
public:
property NumberSystemJustifyOption JustifyOption {
NumberSystemJustifyOption get ();
void set (NumberSystemJustifyOption value);
}
member JustifyOption : NumberSystemJustifyOption with get, set
Property Value
NumberSystemJustifyOption
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also