NumberSystemJustifyOption Enumeration |
The available options for justification of the numbers in a number system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum NumberSystemJustifyOption
Public Enumeration NumberSystemJustifyOption
public enum class NumberSystemJustifyOption
type NumberSystemJustifyOption
MembersMember name | Value | Description |
---|
Front | 0 |
The number will locate in front of the annotated object along the annotating direction.
|
Center | 1 |
The number will locate in the center of the annotated object along the annotating direction.
|
Back | 2 |
The number will locate in back of the annotated object along the annotating direction.
|
See Also