ViewScheduleGetDefaultNameForKeySchedule Method |
Gets the default view name that will be used when creating a key schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetDefaultNameForKeySchedule(
Document document,
ElementId categoryId
)
Public Shared Function GetDefaultNameForKeySchedule (
document As Document,
categoryId As ElementId
) As String
public:
static String^ GetDefaultNameForKeySchedule(
Document^ document,
ElementId^ categoryId
)
static member GetDefaultNameForKeySchedule :
document : Document *
categoryId : ElementId -> string
Parameters
- document Document
-
The document to which the new schedule will be added.
- categoryId ElementId
-
The ID of the category of elements that the schedule's keys will be associated with.
Return Value
String
The default view name.
Exceptions
See Also