DefinitionGroupsItem Property |
Retrieve a definition group by name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DefinitionGroup this[
string groupName
] { get; }
Public ReadOnly Property Item (
groupName As String
) As DefinitionGroup
Get
public:
property DefinitionGroup^ Item[String^ groupName] {
DefinitionGroup^ get (String^ groupName);
}
member Item : DefinitionGroup with get
Parameters
- groupName String
- The name of the group for which to search.
Property Value
DefinitionGroup
RemarksIf the group is not found then will be returned.
See Also