CriticalPathIteratorIsDone Method

Identifies if the iteration has completed.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool IsDone()

Return Value

Boolean
True if all segments have been visited on the critical path. False if there are more segments to be visited.
See Also