ExternallyTaggedGeometryValidationLacksSubnodes Method |
Makes sure that the input geometry object does not have sub-nodes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool LacksSubnodes(
GeometryObject geometry
)
Public Shared Function LacksSubnodes (
geometry As GeometryObject
) As Boolean
public:
static bool LacksSubnodes(
GeometryObject^ geometry
)
static member LacksSubnodes :
geometry : GeometryObject -> bool
Parameters
- geometry GeometryObject
-
Geometry object to be validated.
Return Value
Boolean
True if the supplied geometry object does not have sub-nodes.
See Also