ParameterUtilsIsBuiltInGroup Method |
Checks whether a ForgeTypeId identifies a built-in parameter group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsBuiltInGroup(
ForgeTypeId groupTypeId
)
Public Shared Function IsBuiltInGroup (
groupTypeId As ForgeTypeId
) As Boolean
public:
static bool IsBuiltInGroup(
ForgeTypeId^ groupTypeId
)
static member IsBuiltInGroup :
groupTypeId : ForgeTypeId -> bool
Parameters
- groupTypeId ForgeTypeId
-
The identifier to check.
Return Value
Boolean
True if the ForgeTypeId identifies a built-in parameter group, false otherwise.
Exceptions
Remarks
A ForgeTypeId identifies a built-in parameter group if it corresponds to a valid BuiltInParameterGroup value.
See Also