SubelementElement Property |
The element in which the subelement resides.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element Element { get; }
Public ReadOnly Property Element As Element
Get
public:
property Element^ Element {
Element^ get ();
}
member Element : Element with get
Property Value
Element
Remarks
If subelement refers to whole element, this element is returned.
See Also