FaceWallIsWallTypeValidForFaceWall Method |
Identifies if a wall type may be applied to a face wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsWallTypeValidForFaceWall(
Document document,
ElementId wallType
)
Public Shared Function IsWallTypeValidForFaceWall (
document As Document,
wallType As ElementId
) As Boolean
public:
static bool IsWallTypeValidForFaceWall(
Document^ document,
ElementId^ wallType
)
static member IsWallTypeValidForFaceWall :
document : Document *
wallType : ElementId -> bool
Parameters
- document Document
-
The document.
- wallType ElementId
-
The wall type.
Return Value
Boolean
True if the wall type is valid for face wall, false otherwise.
Exceptions
See Also