RebarSpliceSourceRebarId Property |
Identifies the source of the target rebar which is part of this rebar splice.
The source rebar is the one from which this rebar splice was obtained.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SourceRebarId { get; }
Public ReadOnly Property SourceRebarId As ElementId
Get
public:
property ElementId^ SourceRebarId {
ElementId^ get ();
}
member SourceRebarId : ElementId with get
Property Value
ElementId
See Also