StructuralAssetMinimumYieldStress Property |
The minimum yield stress of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinimumYieldStress { get; set; }
Public Property MinimumYieldStress As Double
Get
Set
public:
property double MinimumYieldStress {
double get ();
void set (double value);
}
member MinimumYieldStress : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InapplicableDataException |
When setting this property: the material type must be Metal or generic to set this property.
|
Remarks
Applies to Metal-based and generic structural assets.
The value is in Newtons per foot meter (N/(ft · m)).
See Also