FailureMessageAccessorGetSeverity Method

Retrieves the severity of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FailureSeverity GetSeverity()

Return Value

FailureSeverity
The severity of the failure.
Exceptions
ExceptionCondition
InvalidOperationException This FailureMessageAccessor has not been properly initialized.
See Also