XYZMultiply(Double, XYZ) Operator |
Multiplies the specified number and the specified vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ operator *(
double value,
XYZ right
)
Public Shared Operator * (
value As Double,
right As XYZ
) As XYZ
public:
static XYZ^ operator *(
double value,
XYZ^ right
)
static let inline (*)
value : float *
right : XYZ : XYZ
Parameters
- value Double
- The value to multiply with the specified vector.
- right XYZ
- The vector to multiply with the value.
Return Value
XYZThe multiplied vector.
Exceptions
Remarks
The multiplied vector is obtained by multiplying each coordinate of
the specified vector by the specified value.
See Also