MultiReferenceAnnotationTypeIsAllowedTagType Method |
Checks if the tag type can be assigned to this multi-reference annotation type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAllowedTagType(
ElementId tagTypeId
)
Public Function IsAllowedTagType (
tagTypeId As ElementId
) As Boolean
public:
bool IsAllowedTagType(
ElementId^ tagTypeId
)
member IsAllowedTagType :
tagTypeId : ElementId -> bool
Parameters
- tagTypeId ElementId
-
The tag type to test.
Return Value
Boolean
True if the tag type exclusively tags elements from the multi-reference annotation's reference category.
Exceptions
Remarks
Only tag types which exclusively tag elements from the multi-reference annotation's reference category can be used.
See Also