DatumPlaneGetLeader Method |
Gets a copy of the leader applied to the indicated end of the datum plane. This method does not apply to Reference planes (which do not support leaders).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Leader GetLeader(
DatumEnds datumEnd,
View view
)
Public Function GetLeader (
datumEnd As DatumEnds,
view As View
) As Leader
public:
Leader^ GetLeader(
DatumEnds datumEnd,
View^ view
)
member GetLeader :
datumEnd : DatumEnds *
view : View -> Leader
Parameters
- datumEnd DatumEnds
-
The end of the datum plane.
- view View
-
The view on which the DatumPlane shows.
Return Value
Leader
The Leader of the datum plane. Null will return if no leader applied.
Exceptions
See Also