RebarUpdateCurvesDataGetHostId Method |
Gets the id of the host structural for this rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetHostId()
Public Function GetHostId As ElementId
public:
ElementId^ GetHostId()
member GetHostId : unit -> ElementId
Return Value
ElementId
Returns the id of the host structural for this rebar.
See Also