CurveCreateTransformed Method |
Crates a new instance of a curve as a transformation of this curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve CreateTransformed(
Transform transform
)
Public Function CreateTransformed (
transform As Transform
) As Curve
public:
Curve^ CreateTransformed(
Transform^ transform
)
member CreateTransformed :
transform : Transform -> Curve
Parameters
- transform Transform
-
The transform to apply.
Return Value
Curve
The new curve.
Exceptions
See Also