RebarCanSuppressFirstOrLastBar Method |
Checks if the first or last bar in rebar set can be hidden in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSuppressFirstOrLastBar(
View dBView,
int end
)
Public Function CanSuppressFirstOrLastBar (
dBView As View,
end As Integer
) As Boolean
public:
bool CanSuppressFirstOrLastBar(
View^ dBView,
int end
)
member CanSuppressFirstOrLastBar :
dBView : View *
end : int -> bool
Parameters
- dBView View
-
The view in which presentation mode will be applied.
- end Int32
-
0 for the first bar in rebar set, 1 for the last bar.
Return Value
Boolean
True the first or last bar in rebar set can be hidden for this view, false otherwise.
Exceptions
See Also