DirectShapeTypeCanChangeFamilyName Method |
Checks whether the DirectShapeType supports a custom family name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanChangeFamilyName()
Public Function CanChangeFamilyName As Boolean
public:
bool CanChangeFamilyName()
member CanChangeFamilyName : unit -> bool
Return Value
Boolean
True if a custom family name is supported, false otherwise.
See Also