ApplicationEntryPointAddinFolder Property |
The full path to the Revit Macros module.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AddinFolder { get; }
Public ReadOnly Property AddinFolder As String
Get
public:
virtual property String^ AddinFolder {
String^ get () sealed;
}
abstract AddinFolder : string with get
override AddinFolder : string with get
Property Value
StringImplements
IEntryPointAddinFolder
Remarks This path should be used instead of the .NET GetExecutingAssembly() result, because
the Macros module is loaded in such a way to make that result unreliable.
See Also