FamilyCurtainPanelHorizontalSpacing Property |
For Curtain Panel families, the horizontal spacing of the
driving mesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CurtainPanelHorizontalSpacing { get; set; }
Public Property CurtainPanelHorizontalSpacing As Double
Get
Set
public:
property double CurtainPanelHorizontalSpacing {
double get ();
void set (double value);
}
member CurtainPanelHorizontalSpacing : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown if this family is not the owner family of a curtain panel family document.
|
See Also