IFCGeometryInfoCreateFaceGeometryInfo(Double, Boolean) Method

Creates a new container object which holds IfcFace handles processed from a Revit geometry object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCGeometryInfo CreateFaceGeometryInfo(
	double epsilon,
	bool isCoarse
)

Parameters

epsilon  Double
The epsilon value used to process surfaces.
isCoarse  Boolean
Indicates whether we should use a coarse representation.

Return Value

IFCGeometryInfo
The new geometry info container.
See Also