Inserts the specified category with the specified name into the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override bool Insert(
string key,
Category item
)
Public Overrides Function Insert (
key As String,
item As Category
) As Boolean
public:
virtual bool Insert(
String^ key,
Category^ item
) override
abstract Insert :
key : string *
item : Category -> bool
override Insert :
key : string *
item : Category -> bool
Parameters
- key String
- The name to be used for inserting the category into the map.
- item Category
- The category to be inserted into the map.
Return Value
BooleanWhether or not the category was inserted into the map.
Exceptions
See Also