PointLocationOnCurveMeasureFrom Property |
The location on the curve from which the measurement is taken.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointOnCurveMeasureFrom MeasureFrom { get; set; }
Public Property MeasureFrom As PointOnCurveMeasureFrom
Get
Set
public:
property PointOnCurveMeasureFrom MeasureFrom {
PointOnCurveMeasureFrom get ();
void set (PointOnCurveMeasureFrom value);
}
member MeasureFrom : PointOnCurveMeasureFrom with get, set
Property Value
PointOnCurveMeasureFrom
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
The measure-from is not checked until this class is assigned for a particular reference point on a particular curve.
At that time, the measure-from must be valid for the curve.
See Also