DocumentGetElement(Reference) Method |
Gets the Element referenced by the input reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element GetElement(
Reference reference
)
Public Function GetElement (
reference As Reference
) As Element
public:
Element^ GetElement(
Reference^ reference
)
member GetElement :
reference : Reference -> Element
Parameters
- reference Reference
-
The reference, whose referenced Element will be retrieved from the model.
Return Value
Element
The element referenced by the input argument.
Exceptions
Remarks will be returned if the input reference doesn't reference to a valid Element.
See Also