LinkElementIdLinkInstanceId Property |
The id of the link, or invalidElementId if no link.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LinkInstanceId { get; }
Public ReadOnly Property LinkInstanceId As ElementId
Get
public:
property ElementId^ LinkInstanceId {
ElementId^ get ();
}
member LinkInstanceId : ElementId with get
Property Value
ElementId
See Also