ScheduleSortGroupFieldShowHeader Property |
Indicates if a header row should be displayed before each group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowHeader { get; set; }
Public Property ShowHeader As Boolean
Get
Set
public:
property bool ShowHeader {
bool get ();
void set (bool value);
}
member ShowHeader : bool with get, set
Property Value
Boolean
True if a header row should be displayed, false otherwise.
Remarks
The header row displays a title consisting of the value of
the field that the schedule is grouped by.
See Also