RebarBarTypeSetHookTangentLength Method |
Identifies the hook tangent length for a hook type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetHookTangentLength(
ElementId hookId,
double newLength
)
Public Sub SetHookTangentLength (
hookId As ElementId,
newLength As Double
)
public:
void SetHookTangentLength(
ElementId^ hookId,
double newLength
)
member SetHookTangentLength :
hookId : ElementId *
newLength : float -> unit
Parameters
- hookId ElementId
-
id of the hook type
- newLength Double
-
The hook tangent length for a hook type
Exceptions
Remarks
AutoCalcHookLengths is ignored when this property is set
See Also