UIDocumentShowElements(ICollectionElementId) Method |
Shows the elements by zoom to fit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ShowElements(
ICollection<ElementId> elementIds
)
Public Sub ShowElements (
elementIds As ICollection(Of ElementId)
)
public:
void ShowElements(
ICollection<ElementId^>^ elementIds
)
member ShowElements :
elementIds : ICollection<ElementId> -> unit
Parameters
- elementIds ICollectionElementId
- The set of element ids which will be shown.
Exceptions
RemarksPlaces all the elements on the screen by moving the view.
See Also