GroundConductorSizeSetErase Method |
Removes a specified GroundConductorSize from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
GroundConductorSize item
)
Public Overridable Function Erase (
item As GroundConductorSize
) As Integer
public:
virtual int Erase(
GroundConductorSize^ item
)
abstract Erase :
item : GroundConductorSize -> int
override Erase :
item : GroundConductorSize -> int
Parameters
- item GroundConductorSize
- The GroundConductorSize to be erased.
Return Value
Int32The number of GroundConductorSizes that were erased from the set.
See Also