ExporterIFCUtilsCreateProjectLevelGUID Method |
Creates a GUID from Revit project for given GUIDType.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string CreateProjectLevelGUID(
Document document,
IFCProjectLevelGUIDType guidType
)
Public Shared Function CreateProjectLevelGUID (
document As Document,
guidType As IFCProjectLevelGUIDType
) As String
public:
static String^ CreateProjectLevelGUID(
Document^ document,
IFCProjectLevelGUIDType guidType
)
static member CreateProjectLevelGUID :
document : Document *
guidType : IFCProjectLevelGUIDType -> string
Parameters
- document Document
-
The document.
- guidType IFCProjectLevelGUIDType
-
The GUID type.
Return Value
String
The guid string.
Exceptions
See Also