FormatOptionsCanHaveSymbol Method |
Checks whether a symbol can be specified to display the unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanHaveSymbol()
Public Function CanHaveSymbol As Boolean
public:
bool CanHaveSymbol()
member CanHaveSymbol : unit -> bool
Return Value
Boolean
True if a symbol can be specified, false otherwise.
Exceptions
See Also