IPointCloudAccessGetExtent Method |
Implement this method to returns an object that contains the bounding box of the entire
point cloud, aligned to the point cloud coordinate system.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetExtent As Outline
abstract GetExtent : unit -> Outline
Return Value
Outline
The bounding box of the point cloud.
Remarks
The extents should reflect the maximum and minimum coordinates of the stored points, and
not incorporate the offset.
See Also