StairsLandingTypeThickness Property

Thickness of the stairs landing.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Thickness { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for thickness must be greater than 0 and no more than 30000 feet.
InvalidOperationException When setting this property: The landing type doesn't have monolithic support.
See Also